View on GitHub

DNSViz: A DNS visualization tool

hamptonu.edu

Updated: 2020-05-27 14:13:18 UTC (36 days ago) Update now
« Previous analysis | Next analysis »
DNSSEC options (hide)
  1. |?|
  2. |?|
  3. |?|
  4. |?|
  5. |?|
  6. |?|
  7. |?|
Notices
DNSSEC Authentication Chain

RRset statusRRset status

Insecure (5)
  • hamptonu.edu/A
  • hamptonu.edu/MX
  • hamptonu.edu/NS
  • hamptonu.edu/SOA
  • hamptonu.edu/TXT
Secure (2)
  • edu/SOA
  • edu/SOA

DNSKEY/DS/NSEC statusDNSKEY/DS/NSEC status

Secure (6)
  • ./DNSKEY (alg 8, id 20326)
  • ./DNSKEY (alg 8, id 48903)
  • NSEC3 proving non-existence of hamptonu.edu/DS
  • edu/DNSKEY (alg 8, id 28065)
  • edu/DNSKEY (alg 8, id 8663)
  • edu/DS (alg 8, id 28065)

Delegation statusDelegation status

Insecure (1)
  • edu to hamptonu.edu
Secure (1)
  • . to edu

NoticesNotices

Errors (2)
  • hamptonu.edu/DNSKEY: The response had an invalid RCODE (FORMERR). (216.54.9.122, 216.54.9.226, UDP_-_EDNS0_512_D_K)
  • hamptonu.edu/MX: The response had an invalid RCODE (FORMERR). (216.54.9.122, 216.54.9.226, UDP_-_EDNS0_512_D_K)
Warnings (5)
  • hamptonu.edu/A: The response had an invalid RCODE (FORMERR) until the COOKIE EDNS option was removed. (216.54.9.122, 216.54.9.226, UDP_-_EDNS0_4096_D_K)
  • hamptonu.edu/MX: The response had an invalid RCODE (FORMERR) until the COOKIE EDNS option was removed. (216.54.9.122, 216.54.9.226, UDP_-_EDNS0_4096_D_K)
  • hamptonu.edu/NS: The response had an invalid RCODE (FORMERR) until the COOKIE EDNS option was removed. (216.54.9.122, 216.54.9.226, UDP_-_EDNS0_4096_D_K)
  • hamptonu.edu/SOA: The response had an invalid RCODE (FORMERR) until the COOKIE EDNS option was removed. (216.54.9.122, 216.54.9.226, UDP_-_EDNS0_4096_D_K, UDP_-_EDNS0_4096_D_K_0x20)
  • hamptonu.edu/TXT: The response had an invalid RCODE (FORMERR) until the COOKIE EDNS option was removed. (216.54.9.122, 216.54.9.226, UDP_-_EDNS0_4096_D_K)

DNSKEY legend

Full legend
SEP bit setSEP bit set
Revoke bit setRevoke bit set
Trust anchorTrust anchor
Download: png | svg
Warning JavaScript is required to make the graph below interactive.
DNSSEC authentication graph